AnyBackup
GoldenDB
MySQLRestore.ApplyBinlogFailed
AnyBackup - GoldenDB 数据库恢复出现警告,提示:“应用 binlog失败 1062 主键冲突”
问题描述
GoldenDB 数据库恢复之后,提示"应用 binlog 失败,ERROR 1062"。
问题影响
数据库恢复有告警。
问题原因
数据库恢复的过程中,未禁用租户,导致在恢复的过程中,主键信息往后推进,以至于后续应用 binlog 的时候出现主键冲突的报错。
解决方案
2026-10-05
2
0
易读格